Component Degradation
Incident Report for PactFlow
Resolved
We have resolved the issues affecting administrator permissions and preventing users perfmorming some actions.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If the issue still persists, please create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted May 18, 2024 - 01:02 UTC
Monitoring
The issues causing user unable to perform certain actions has been resolved.

We will continue to monitor the affected components to ensure it operates as intended.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted May 18, 2024 - 00:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2024 - 00:48 UTC
Identified
We identified the issue affecting administrator permissions and preventing users perfmorming some actions.

Our team has identified that in preparation for the launch of our new UI we made some changes to our networking infrastructure that has now impacted user permissions, we have since made changes to fix this issue, and currently monitoring its impact.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted May 18, 2024 - 00:48 UTC
This incident affected: Application Components (User Interface, User and role management).