Component Degradation
Incident Report for PactFlow
Resolved
The issues causing that cause BDCT API definition to stop rendering has been resolved.

We will continue to monitor the affected components to ensure it operates as intended.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 30, 2023 - 11:34 UTC
Identified
We identified the issue affecting BDCT contract API definition rendering in the PactFlow UI with the erroneous notice stating that there are "No API definition provided".

Our team is investigating this as a matter of priority, with further updates published as we find the root cause of the issue.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 30, 2023 - 11:00 UTC
This incident affected: Application Components (User Interface, Bi-directional contracts).