Component Degradation
Incident Report for PactFlow
Resolved
We have resolved the issues affecting the registration of new tenants.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If the issue still persists, please create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted May 30, 2024 - 00:12 UTC
Identified
We identified the issue affecting the registration of new tenants, and ware working on resolving this.

Our team is investigating this as a matter of priority, with further updates published as we find the root cause of the issue.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted May 29, 2024 - 23:44 UTC
Investigating
We are experiencing issues with the registration of new tenants from our pactflow.io website.

We are aware of the issue and are working to resolve this as soon as possible.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted May 29, 2024 - 23:09 UTC
This incident affected: Application Components (Account and Subscription management).