Verification Results Component is experiencing partial outage due to an erroneous validation error.
Incident Report for PactFlow
Resolved
We have resolved the issues affecting Verification Results.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers, as such we will monitor this behaviour further and advise clients if any changes need to occur.

If the issue still persists, please create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 17, 2023 - 06:28 UTC
Monitoring
The issues causing verification failures due providing no tags, and empty branch strings has been resolved. We will review the correct behaviour in that scenario and advise clients if further actions need to be performed.

We will continue to monitor the affected components to ensure it operates as intended.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 17, 2023 - 06:16 UTC
Identified
We are experiencing issues with Verification Results component failing due to an erroneous validation error.

This is due to a validation error being currently raised when a blank provider version branch is provided during the retrieving of pacts for verification.

We are aware of the issue and are working to resolve this as soon as possible.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 17, 2023 - 03:35 UTC
This incident affected: Application Components (Verification Results).