Component Degradation
Incident Report for PactFlow
Resolved
We have resolved the issues affecting user's ability to invite new users.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If the issue still persists, please create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Oct 06, 2023 - 23:23 UTC
Identified
We identified the issue affecting users' ability to send invitations to new members.

Our team is investigating this as a matter of priority, with further updates published as we find the root cause of the issue.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Oct 06, 2023 - 22:21 UTC
This incident affected: Application Components (User and role management).