Component Degradation
Incident Report for PactFlow
Resolved
We have resolved the issues.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If the issue still persists, please create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 30, 2023 - 22:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2023 - 22:46 UTC
Identified
We identified the issue affecting recording of deployed versions, you will see errors in the CLI.

Our team is investigating this as a matter of priority, with further updates published as we find the root cause of the issue.

If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Mar 30, 2023 - 22:44 UTC
This incident affected: Application Components (Deployments & Releases).