Intermittent Service Disruption

Incident Report for PactFlow

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 15:29 UTC

Monitoring

We are investigating an issue that is intermittently disrupting services for pactflow in the United States. We have identified a fix and implemented it. We are monitoring the situation.

We apologize for any inconvenience.
Posted Aug 28, 2025 - 15:21 UTC