Upstream provider has resolved the issue that have impacted our services, we will continue to monitor and ensure services have now returned.
It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.
If the issue still persists, please create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Oct 20, 2025 - 11:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:15 UTC
Monitoring
The upstream provider has applied a patch to resolve the issue, we are monitoring the stability of the services impacted.
If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Oct 20, 2025 - 09:29 UTC
Identified
We identified the issue affecting services and working with upstream provider to resolve this.
If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Oct 20, 2025 - 09:27 UTC
Investigating
We are experiencing issues with our upstream billing provider that is impacting authentication/general stability of the application.
We are aware of the issue and are working to resolve this as soon as possible.
If you wish to create a case with Customer Care, please do so by sending an email to support@pactflow.io
Posted Oct 20, 2025 - 07:26 UTC
This incident affected: Login and Authentication Components (PactFlow Authentication) and Application Components (User Interface, Account and Subscription management).